Ошибки при установке OCMOD дополнений

Ошибки при установке OCMOD дополнений

  • 14 апреля 2017
 

Многие OCMOD модули необходимо загружать в архиве, при этом им требуется доступ по FTP.  Если вы не указали параметры дсотупа к FTP в настройках магазина, то при установке через установщика расширений, получите ошибку: FTP должен быть включен в настройках

Также ошибка может выглядеть как:

Решение:

Попробуйте установить сначала модификацию - ocmod.localcopy (правой кнопкой мышки по ссылки, "Сохранить как", затем загрузить скаченный файл в модификации).

А затем попробуйте установить ваше дополнение.



Рекомендуем прочитать:
 
 
Метки: ocmod


 
Телефон, Viber, WhatsApp, Telegram: +7-952-3190-952 Skype: cdqpru Почта: help@liveopencart.ru ВКонтакте: liveopencart